News

Latest news items

Deprecate support for TLS 1.0

TLS 1.0 is no longer considered strong cryptography and therefore cannot be used as a security control. For the PostNL API platform we will deprecate support for TLS 1.0 on September 6th 2018. After this change the clients that connect to the API proxies using TLS 1.0 or older (SSL) will not work anymore.

Frequently Asked Questions

What is TLS?

What is the timeline?

Is my OS/Framework compatible with TLS?

Where can I find more information?

What if I have or can only use TLS 1.1?